Commit ea0edf51 authored by Yavor Doganov's avatar Yavor Doganov

(Standards-Version): Claim compliance with 4.1.4 as of this release.

parent 22d02ecd
wrapperfactory.app (0.1.0-5) UNRELEASED; urgency=medium
wrapperfactory.app (0.1.0-5) unstable; urgency=medium
* debian/compat: Bump to 11.
* debian/rules: Rewrite for modern dh. Don't include dpatch.make.
......@@ -10,6 +10,7 @@ wrapperfactory.app (0.1.0-5) UNRELEASED; urgency=medium
(Depends): Remove ${gnustep:Depends}; obsolete.
(Vcs-Arch): Replace with Vcs-Git.
(Vcs-Browser): New field.
(Standards-Version): Claim compliance with 4.1.4 as of this release.
* debian/source/format: Set to 3.0 (quilt).
* debian/patches/00list: Rename as...
* debian/patches/series: ...and update.
......@@ -28,7 +29,7 @@ wrapperfactory.app (0.1.0-5) UNRELEASED; urgency=medium
* debian/maintscript: New; handle the move from dir to symlink.
* debian/copyright: Rewrite in format 1.0.
-- Yavor Doganov <yavor@gnu.org> Thu, 10 May 2018 09:01:30 +0300
-- Yavor Doganov <yavor@gnu.org> Thu, 10 May 2018 22:12:39 +0300
wrapperfactory.app (0.1.0-4) unstable; urgency=low
......
......@@ -8,7 +8,7 @@ Build-Depends:
debhelper (>= 11),
gnustep-make (>= 2.7.0-3),
libgnustep-gui-dev,
Standards-Version: 3.8.4
Standards-Version: 4.1.4
Vcs-Git: https://salsa.debian.org/gnustep-team/wrapperfactory.app.git
Vcs-Browser: https://salsa.debian.org/gnustep-team/wrapperfactory.app
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment