Use dh v11 compatibility level.

parent 6f5127a3
libgcrypt20 (1.8.4-5) UNRELEASED; urgency=medium
libgcrypt20 (1.8.4-5) unstable; urgency=medium
* 30_doc-Fix-library-initialization-examples.patch from upstream
LIBGCRYPT-1.8-BRANCH: Stop suggesting gcry_check_version (GCRYPT_VERSION)
in documentation. Add some touch magic to still allow building without
makeinfo. See #914009
* [lintian] Minimize upstream/signing-key.asc.
* Use dh v11 compatibility level.
-- Andreas Metzler <ametzler@debian.org> Sun, 20 Jan 2019 13:32:15 +0100
-- Andreas Metzler <ametzler@debian.org> Sun, 20 Jan 2019 14:47:23 +0100
libgcrypt20 (1.8.4-4) unstable; urgency=medium
......
......@@ -7,7 +7,7 @@ Uploaders:
Eric Dorland <eric@debian.org>,
James Westby <jw+debian@jameswestby.net>,
Simon Josefsson <simon@josefsson.org>
Build-Depends: debhelper (>= 10), libgpg-error-dev (>= 1.25)
Build-Depends: debhelper-compat (= 11), libgpg-error-dev (>= 1.25)
Build-Depends-Indep:
libgpg-error-mingw-w64-dev,
mingw-w64,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment