Commit a92497ae authored by Alberto Bertogli's avatar Alberto Bertogli

travis: Increase minimum supported version to 1.9

As of a29dc8fd (2019-04-26), golang.org/x/crypto requires math/bits.
math/bits was introduced in Go 1.9, so we can no longer build from head
using 1.7.

Building using Debian's packaged dependencies should work just fine, but
since we want Travis to build from head, this commit updates the minimum
supported version to 1.9.
parent a5edd905
......@@ -6,7 +6,9 @@ dist: trusty
sudo: false
go:
- 1.7 # Debian stable.
# Normally we'd want to support the version in Debian stable, but
# golang.org/x/crypto requires math/bits which appeared in 1.9.
- 1.9
- stable
- master
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment