Commit f48b731e authored by Jakob Unterwurzacher's avatar Jakob Unterwurzacher

travis ci: drop go 1.5 and go 1.6

Trying to build with these versions now throws this error:

  # golang.org/x/sys/unix
  ../../../golang.org/x/sys/unix/ioctl.go:18: undefined: runtime.KeepAlive

It looks like x/sys/unix has dropped support for older Go
versions.
parent d620054c
......@@ -7,11 +7,9 @@ dist: trusty
git:
depth: 100
# Build with the lastest versions of Go 1.5 and later
# Build with the lastest versions of Go 1.7 and later
# See https://golang.org/dl/
go:
- 1.5.x
- 1.6.x
- 1.7.x
- 1.8.x
- 1.9.x
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment