Commit c0666ce7 authored by Arnaud Rebillout's avatar Arnaud Rebillout

Set minimal requirement for golang-github-sirupsen-logrus-dev

Signed-off-by: Arnaud Rebillout's avatarArnaud Rebillout <arnaud.rebillout@collabora.com>
parent 8cd9d367
......@@ -7,7 +7,7 @@ Uploaders: Arnaud Rebillout <arnaud.rebillout@collabora.com>,
Build-Depends: debhelper (>= 11),
dh-golang,
golang-any,
golang-github-sirupsen-logrus-dev
golang-github-sirupsen-logrus-dev (>= 1.0.2~),
Standards-Version: 4.1.3
Homepage: https://github.com/docker/go-events
Vcs-Browser: https://salsa.debian.org/go-team/packages/golang-github-docker-go-events
......@@ -18,7 +18,7 @@ Testsuite: autopkgtest-pkg-go
Package: golang-github-docker-go-events-dev
Architecture: all
Depends: ${misc:Depends},
golang-github-sirupsen-logrus-dev
golang-github-sirupsen-logrus-dev (>= 1.0.2~)
Description: Composable event distribution for Go
The go-events package implements a composable event distribution
package for Go. It was originally created to implement the
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment