Commit 22c1bf8e authored by Jason Kulatunga's avatar Jason Kulatunga Committed by GitHub

Update git_dynamic.go

this branch should support libgit2 v0.26.0
parent 450e1681
......@@ -6,8 +6,8 @@ package git
#include <git2.h>
#cgo pkg-config: libgit2
#if LIBGIT2_VER_MAJOR != 0 || LIBGIT2_VER_MINOR != 25
# error "Invalid libgit2 version; this git2go supports libgit2 v0.25"
#if LIBGIT2_VER_MAJOR != 0 || LIBGIT2_VER_MINOR != 26
# error "Invalid libgit2 version; this git2go supports libgit2 v0.26"
#endif
*/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment