Commit 72a92530 authored by Félix Sipma's avatar Félix Sipma

setting the version manually is not needed anymore...

setting the version manually is not needed anymore (https://github.com/restic/restic/issues/1958#issuecomment-413972449)
parent a288afae
......@@ -19,7 +19,7 @@ export RESTIC_TEST_FUSE := 0
override_dh_auto_build: export http_proxy=127.0.0.1:9
override_dh_auto_build: export https_proxy=127.0.0.1:9
override_dh_auto_build:
dh_auto_build -- -ldflags "-X \"main.version=$(shell cat VERSION)\""
dh_auto_build
PYTHONPATH=. sphinx-build -N -bhtml doc/ -d debian/doctrees build/html
# Do not install the restic source code, there are no downstream consumers and
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment