Commit 10bbfecc authored by Clint Adams's avatar Clint Adams

hOpenPGP: Upgrading from 2.6 to 2.6.2

parent 8651ce5b
haskell-hopenpgp (2.6-2) UNRELEASED; urgency=medium
haskell-hopenpgp (2.6.2-1) unstable; urgency=medium
* Set Rules-Requires-Root to no.
* New upstream release
-- Clint Adams <clint@debian.org> Sun, 06 May 2018 22:09:51 -0400
-- Clint Adams <clint@debian.org> Fri, 08 Jun 2018 11:04:36 -0400
haskell-hopenpgp (2.6-1) unstable; urgency=medium
......
......@@ -36,8 +36,6 @@ Build-Depends:
libghc-crypto-cipher-types-prof,
libghc-cryptonite-dev (>= 0.11),
libghc-cryptonite-prof,
libghc-data-default-class-dev,
libghc-data-default-class-prof,
libghc-errors-dev,
libghc-errors-prof,
libghc-hashable-dev,
......@@ -104,7 +102,6 @@ Build-Depends-Indep: ghc-doc,
libghc-conduit-extra-doc,
libghc-crypto-cipher-types-doc,
libghc-cryptonite-doc,
libghc-data-default-class-doc,
libghc-errors-doc,
libghc-hashable-doc,
libghc-incremental-parser-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment