Commit 1415bf4b authored by Clint Adams's avatar Clint Adams

scientific: Upgrading from 0.3.5.2 to 0.3.5.3

parent ac694795
haskell-scientific (0.3.5.2-2) UNRELEASED; urgency=medium
haskell-scientific (0.3.5.3-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
......@@ -10,8 +10,9 @@ haskell-scientific (0.3.5.2-2) UNRELEASED; urgency=medium
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:15:10 +0200
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 16:59:29 -0400
haskell-scientific (0.3.5.2-1) unstable; urgency=medium
......
......@@ -9,16 +9,12 @@ Build-Depends: debhelper (>= 9),
ghc (>= 8),
ghc-prof,
libghc-hashable-dev (>= 1.1.2),
libghc-hashable-dev (<< 1.3),
libghc-hashable-prof,
libghc-integer-logarithms-dev (>= 1),
libghc-integer-logarithms-dev (<< 1.1),
libghc-integer-logarithms-prof,
libghc-primitive-dev (>= 0.1),
libghc-primitive-dev (<< 0.7),
libghc-primitive-prof,
libghc-text-dev (>= 0.8),
libghc-text-dev (<< 1.3),
libghc-text-prof,
Build-Depends-Indep: ghc-doc,
libghc-hashable-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment