Commit 1b0ddeeb authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

path-io: Newer build-deps from hackage

parent f6f71b72
haskell-path-io (1.3.3-3) unstable; urgency=medium
* Newer build-deps from hackage
-- Ilias Tsitsimpis <iliastsi@debian.org> Mon, 22 Oct 2018 16:56:41 +0300
haskell-path-io (1.3.3-2) unstable; urgency=medium
[ Clint Adams ]
......
......@@ -15,13 +15,12 @@ Build-Depends:
libghc-dlist-dev (<< 0.9),
libghc-dlist-prof,
libghc-exceptions-dev (>= 0.8),
libghc-exceptions-dev (<< 0.9),
libghc-exceptions-dev (>= 0.8),
libghc-exceptions-dev (<< 0.11),
libghc-exceptions-prof,
libghc-path-dev (>= 0.5),
libghc-path-dev (<< 0.7),
libghc-path-prof,
libghc-temporary-dev (<< 1.3),
libghc-temporary-dev (<< 1.4),
libghc-temporary-dev (>= 1.1),
libghc-temporary-prof,
libghc-unix-compat-dev,
......
Index: b/path-io.cabal
===================================================================
--- a/path-io.cabal
+++ b/path-io.cabal
@@ -25,10 +25,10 @@ library
, containers
, directory >= 1.2.2 && < 1.4
, dlist >= 0.8 && < 0.9
- , exceptions >= 0.8 && < 0.9
+ , exceptions >= 0.8 && < 0.11
, filepath >= 1.2 && < 1.5
, path >= 0.5 && < 0.7
- , temporary >= 1.1 && < 1.3
+ , temporary >= 1.1 && < 1.4
, time >= 1.4 && < 1.9
, transformers >= 0.3 && < 0.6
, unix-compat
@@ -49,7 +49,7 @@ test-suite tests
ghc-options: -O2 -Wall
build-depends: base >= 4.7 && < 5.0
, directory >= 1.2.2 && < 1.4
- , exceptions >= 0.8 && < 0.9
+ , exceptions >= 0.8 && < 0.11
, hspec >= 2.0 && < 3.0
, path >= 0.5 && < 0.7
, path-io
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment