Commit 24af716e authored by Clint Adams's avatar Clint Adams

active: Upgrading from 0.2.0.10 to 0.2.0.13

parent acd24a35
haskell-active (0.2.0.13-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Thu, 06 Jul 2017 17:10:31 -0400
haskell-active (0.2.0.10-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -10,30 +10,29 @@ Build-Depends:
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-lens-dev (<< 4.15),
libghc-lens-dev (>= 4.0),
libghc-lens-dev (<< 4.16),
libghc-lens-prof,
libghc-linear-dev (<< 1.21),
libghc-linear-dev (>= 1.14),
libghc-linear-prof,
libghc-quickcheck2-dev (<< 2.9),
libghc-quickcheck2-dev (>= 2.4.2),
libghc-semigroupoids-dev (<< 5.2),
libghc-semigroupoids-dev (>= 1.2),
libghc-semigroupoids-dev (<< 5.3),
libghc-semigroupoids-prof,
libghc-semigroups-dev (<< 0.19),
libghc-semigroups-dev (>= 0.1),
libghc-semigroups-prof,
libghc-vector-dev (>= 0.10),
libghc-vector-prof,
Build-Depends-Indep:
ghc-doc,
libghc-quickcheck2-dev (>= 2.9),
libghc-quickcheck2-dev (<< 2.10),
Build-Depends-Indep: ghc-doc,
libghc-lens-doc,
libghc-linear-doc,
libghc-semigroupoids-doc,
libghc-semigroups-doc,
libghc-vector-doc,
Standards-Version: 3.9.8
Standards-Version: 4.0.0
Homepage: http://hackage.haskell.org/package/active
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/haskell-active
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment