haskell-ghc-mtl: debian/control: Bump Standards-Version: to 3.8.4, no changes needed.

parent b167af74
......@@ -12,6 +12,7 @@ haskell-ghc-mtl (1.0.1.0-2) UNRELEASED; urgency=low
dependency of haskell-devscripts.
* debian/control: Remove haddock from Build-Depends:, since it's now a
Depends: of haskell-devscripts.
* debian/control: Bump Standards-Version: to 3.8.4, no changes needed.
-- Marco Túlio Gontijo e Silva <marcot@debian.org> Tue, 02 Feb 2010 20:30:54 -0200
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 7)
, ghc6-doc (>= 6.10.3-2)
, libghc6-mtl-doc
, libghc6-monadcatchio-mtl-doc
Standards-Version: 3.8.3
Standards-Version: 3.8.4
Homepage: http://hackage.haskell.org/cgi-bin/hackage-scripts/package/ghc-mtl
Vcs-Darcs: http://darcs.debian.org/pkg-haskell/haskell-ghc-mtl
Vcs-Browser: http://darcs.debian.org/cgi-bin/darcsweb.cgi?r=pkg-haskell/haskell-ghc-mtl
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment