Commit 2855954d authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

wai-handler-launch: Upgrading from 3.0.2.3 to 3.0.2.4

parent 16ef129e
haskell-wai-handler-launch (3.0.2.3-3) UNRELEASED; urgency=medium
haskell-wai-handler-launch (3.0.2.4-1) unstable; urgency=medium
[ Clint Adams ]
* Set Rules-Requires-Root to no.
[ Ilias Tsitsimpis ]
* Bump debhelper compat level to 10
* New upstream release
-- Clint Adams <clint@debian.org> Sun, 06 May 2018 22:10:53 -0400
-- Ilias Tsitsimpis <iliastsi@debian.org> Sat, 29 Sep 2018 19:35:14 +0300
haskell-wai-handler-launch (3.0.2.3-2) unstable; urgency=medium
......
......@@ -13,12 +13,9 @@ Build-Depends:
haskell-devscripts (>= 0.13),
libghc-async-dev,
libghc-async-prof,
libghc-blaze-builder-dev (<< 0.5),
libghc-blaze-builder-dev (>= 0.2.1.4),
libghc-blaze-builder-prof,
libghc-http-types-dev (>= 0.7),
libghc-http-types-prof,
libghc-streaming-commons-dev,
libghc-streaming-commons-dev (>= 0.2),
libghc-streaming-commons-prof,
libghc-wai-dev (<< 3.3),
libghc-wai-dev (>= 3.0),
......@@ -29,7 +26,6 @@ Build-Depends:
Build-Depends-Indep:
ghc-doc,
libghc-async-doc,
libghc-blaze-builder-doc,
libghc-http-types-doc,
libghc-streaming-commons-doc,
libghc-wai-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment