Commit 29763428 authored by Clint Adams's avatar Clint Adams

servant-client: Upgrading from 0.11 to 0.13

parent 8e7fb764
haskell-servant-client (0.11-2) UNRELEASED; urgency=medium
haskell-servant-client (0.13-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Fri, 09 Feb 2018 20:45:59 +0200
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 17:00:53 -0400
haskell-servant-client (0.11-1) unstable; urgency=medium
......
......@@ -10,85 +10,76 @@ Build-Depends:
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-aeson-dev (>= 0.7),
libghc-aeson-dev (>= 1.2.3.0),
libghc-aeson-dev (<< 1.3),
libghc-aeson-prof,
libghc-attoparsec-dev (>= 0.13.2.0),
libghc-attoparsec-dev (<< 0.14),
libghc-attoparsec-dev (>= 0.12),
libghc-attoparsec-prof,
libghc-base-compat-dev (>= 0.9.1),
libghc-base-compat-dev (>= 0.9.3),
libghc-base-compat-dev (<< 0.10),
libghc-base-compat-prof,
libghc-base64-bytestring-dev (>= 1.0.0.1),
libghc-base64-bytestring-dev (<< 1.1),
libghc-base64-bytestring-prof,
libghc-exceptions-dev (>= 0.8.3),
libghc-exceptions-dev (<< 0.9),
libghc-exceptions-dev (>= 0.8),
libghc-exceptions-prof,
libghc-generics-sop-dev (>= 0.1.0.0),
libghc-generics-sop-dev (<< 0.4),
libghc-generics-sop-prof,
libghc-http-api-data-dev (>= 0.3.6),
libghc-http-api-data-dev (<< 0.4),
libghc-http-api-data-prof,
libghc-http-client-dev,
libghc-http-client-dev (>= 0.5.7.1),
libghc-http-client-dev (<< 0.6),
libghc-http-client-dev (>= 0.4.18.1),
libghc-http-client-prof,
libghc-http-client-tls-dev (>= 0.3.5.1),
libghc-http-client-tls-dev (<< 0.4),
libghc-http-client-tls-dev (>= 0.2.2),
libghc-http-client-tls-prof,
libghc-http-media-dev (>= 0.6.2),
libghc-http-media-dev (<< 0.7),
libghc-http-media-dev (>= 0.7.1.1),
libghc-http-media-dev (<< 0.8),
libghc-http-media-prof,
libghc-http-types-dev (>= 0.8.6),
libghc-http-types-dev (<< 0.10),
libghc-http-types-dev (>= 0.12),
libghc-http-types-dev (<< 0.13),
libghc-http-types-prof,
libghc-monad-control-dev (>= 1.0.0.4),
libghc-monad-control-dev (<< 1.1),
libghc-monad-control-prof,
libghc-mtl-dev,
libghc-mtl-dev (>= 2.1),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-network-uri-dev (>= 2.6),
libghc-network-uri-dev (<< 2.7),
libghc-network-uri-prof,
libghc-safe-dev (<< 0.4),
libghc-safe-dev (>= 0.3.9),
libghc-safe-prof,
libghc-semigroupoids-dev (>= 4.3),
libghc-semigroupoids-dev (>= 5.2.1),
libghc-semigroupoids-dev (<< 5.3),
libghc-semigroupoids-prof,
libghc-servant-dev (>= 0.11),
libghc-servant-dev (<< 0.12),
libghc-servant-prof,
libghc-string-conversions-dev (<< 0.5),
libghc-string-conversions-dev (>= 0.3),
libghc-string-conversions-prof,
libghc-text-dev,
libghc-servant-client-core-dev (>= 0.13),
libghc-servant-client-core-dev (<< 0.14),
libghc-servant-client-core-prof,
libghc-stm-dev (>= 2.4.4.1),
libghc-stm-dev (<< 2.5),
libghc-stm-prof,
libghc-text-dev (>= 1.2.3.0),
libghc-text-dev (<< 1.3),
libghc-text-dev (>= 1.2),
libghc-text-prof,
libghc-transformers-base-dev (>= 0.4.4),
libghc-transformers-base-dev (<< 0.5),
libghc-transformers-base-prof,
libghc-transformers-compat-dev (>= 0.4),
libghc-transformers-compat-dev (>= 0.5.1),
libghc-transformers-compat-dev (<< 0.6),
libghc-transformers-compat-prof,
libghc-hunit-dev <!nocheck>,
libghc-quickcheck2-dev (>= 2.7) <!nocheck>,
libghc-hunit-dev (>= 1.6) <!nocheck>,
libghc-hunit-dev (<< 1.7) <!nocheck>,
libghc-quickcheck2-dev (>= 2.10.1) <!nocheck>,
libghc-quickcheck2-dev (<< 2.12) <!nocheck>,
libghc-aeson-dev,
libghc-base-compat-dev,
libghc-generics-sop-dev,
libghc-hspec-dev (>= 2),
libghc-hspec-dev (<< 3),
libghc-generics-sop-dev (>= 0.3.1.0),
libghc-generics-sop-dev (<< 0.4),
libghc-hspec-dev (>= 2.4.4),
libghc-hspec-dev (<< 2.5),
libghc-http-api-data-dev,
libghc-http-client-dev,
libghc-http-media-dev,
libghc-http-types-dev,
libghc-network-dev (>= 2.6),
libghc-servant-dev,
libghc-servant-server-dev (>= 0.11),
libghc-servant-server-dev (<< 0.12),
libghc-mtl-dev,
libghc-network-dev (>= 2.6.3.2),
libghc-network-dev (<< 2.7),
libghc-servant-dev (>= 0.13),
libghc-servant-dev (<< 0.14),
libghc-servant-client-core-dev,
libghc-servant-server-dev (>= 0.13),
libghc-servant-server-dev (<< 0.14),
libghc-text-dev,
libghc-transformers-compat-dev,
libghc-wai-dev,
......@@ -97,21 +88,16 @@ Build-Depends-Indep: ghc-doc,
libghc-aeson-doc,
libghc-attoparsec-doc,
libghc-base-compat-doc,
libghc-base64-bytestring-doc,
libghc-exceptions-doc,
libghc-generics-sop-doc,
libghc-http-api-data-doc,
libghc-http-client-doc,
libghc-http-client-tls-doc,
libghc-http-media-doc,
libghc-http-types-doc,
libghc-monad-control-doc,
libghc-mtl-doc,
libghc-network-uri-doc,
libghc-safe-doc,
libghc-semigroupoids-doc,
libghc-servant-doc,
libghc-string-conversions-doc,
libghc-servant-client-core-doc,
libghc-stm-doc,
libghc-text-doc,
libghc-transformers-base-doc,
libghc-transformers-compat-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment