Commit 299c7285 authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

yi-core: Upgrading from 0.17.1 to 0.18.0

parent 99309e61
haskell-yi-core (0.18.0-1) unstable; urgency=medium
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 07 Nov 2018 15:58:41 +0200
haskell-yi-core (0.17.1-4) unstable; urgency=medium
* Remove build dependency on libghc-parsec3-dev (provided by ghc-
......
......@@ -43,7 +43,7 @@ Build-Depends: debhelper (>= 10),
libghc-unordered-containers-prof,
libghc-xdg-basedir-dev (>= 0.2.1),
libghc-xdg-basedir-prof,
libghc-yi-language-dev (>= 0.17),
libghc-yi-language-dev (>= 0.18),
libghc-yi-language-prof,
libghc-yi-rope-dev (>= 0.10),
libghc-yi-rope-prof,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment