Commit 2a2a7285 authored by Sven Bartscher's avatar Sven Bartscher

cabal-helper: Upgrading from 0.5.1.0 to 0.6.2.0

parent 8cf00bd3
haskell-cabal-helper (0.6.2.0-1) unstable; urgency=medium
* New upstream release
-- Sven Bartscher <sven.bartscher@weltraumschlangen.de> Fri, 25 Dec 2015 12:36:37 +0100
haskell-cabal-helper (0.5.1.0-4) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location.
......
......@@ -8,14 +8,15 @@ Build-Depends: debhelper (>= 9),
cdbs,
ghc,
ghc-prof,
libghc-data-default-dev,
libghc-data-default-prof,
libghc-cabal-dev (>= 1.14),
libghc-cabal-dev (<< 1.23),
libghc-cabal-prof,
libghc-mtl-dev,
libghc-mtl-prof,
libghc-temporary-dev,
libghc-utf8-string-dev,
Build-Depends-Indep: ghc-doc,
libghc-data-default-doc,
libghc-cabal-doc,
libghc-mtl-doc,
Standards-Version: 3.9.6
Homepage: http://hackage.haskell.org/package/cabal-helper
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment