Commit 2c7d5805 authored by Clint Adams's avatar Clint Adams

connection: Upgrading from 0.2.5 to 0.2.6

parent 7d721b58
haskell-connection (0.2.5-3) UNRELEASED; urgency=medium
haskell-connection (0.2.6-1) unstable; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:35:00 +0300
[ Clint Adams ]
* New upstream release
-- Clint Adams <clint@debian.org> Thu, 25 Aug 2016 22:37:26 -0400
haskell-connection (0.2.5-2) unstable; urgency=medium
......
......@@ -14,7 +14,7 @@ Build-Depends: debhelper (>= 9),
libghc-data-default-class-prof,
libghc-network-dev (>= 2.3),
libghc-network-prof,
libghc-socks-dev (>= 0.4),
libghc-socks-dev (>= 0.5.5),
libghc-socks-prof,
libghc-tls-dev (>= 1.3),
libghc-tls-prof,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment