Commit 2c86b0fb authored by Clint Adams's avatar Clint Adams

haxr: Upgrading from 3000.11.1.2 to 3000.11.1.3

parent ee021046
haskell-haxr (3000.11.1.3-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Sun, 13 Mar 2016 20:02:10 -0400
haskell-haxr (3000.11.1.2-1) unstable; urgency=medium
* New upstream release
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 9),
libghc-hsopenssl-dev,
libghc-hsopenssl-prof,
libghc-base-compat-dev (>= 0.8),
libghc-base-compat-dev (<< 0.9),
libghc-base-compat-dev (<< 0.10),
libghc-base-compat-prof,
libghc-base64-bytestring-dev,
libghc-base64-bytestring-prof,
......
......@@ -3,7 +3,7 @@
@@ -34,8 +34,7 @@
Library
Build-depends: base < 5,
base-compat >= 0.8 && < 0.9,
base-compat >= 0.8 && < 0.10,
- mtl,
- mtl-compat,
+ mtl >= 2.2.1,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment