Commit 3e96098c authored by Sean Whitton's avatar Sean Whitton

hothasktags: Upgrading from 0.3.7 to 0.3.8

parent 6b6ff2f4
hothasktags (0.3.8-1) UNRELEASED; urgency=medium
* New upstream release
- Tighten build-dep on optparse-applicative.
-- Sean Whitton <spwhitton@spwhitton.name> Wed, 05 Jul 2017 08:37:48 +0100
hothasktags (0.3.7-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -12,7 +12,7 @@ Build-Depends:
libghc-filemanip-dev,
libghc-filepath-dev,
libghc-glob-dev,
libghc-optparse-applicative-dev,
libghc-optparse-applicative-dev (>= 0.13),
libghc-split-dev,
libghc-src-exts-dev (<< 1.18),
libghc-src-exts-dev (>= 1.17),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment