Commit 443ebb04 authored by Sean Whitton's avatar Sean Whitton

optparse-applicative: Upgrading from 0.12.1.0 to 0.13.2.0

parent 3e96098c
haskell-optparse-applicative (0.13.2.0-1) unstable; urgency=medium
* New upstream release
- Add build-dep on quickcheck2
-- Sean Whitton <spwhitton@spwhitton.name> Wed, 05 Jul 2017 08:49:36 +0100
haskell-optparse-applicative (0.12.1.0-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -15,6 +15,8 @@ Build-Depends:
libghc-transformers-compat-dev (<< 0.6),
libghc-transformers-compat-dev (>= 0.3),
libghc-transformers-compat-prof,
libghc-quickcheck2-dev (>= 2.8) <!nocheck>,
libghc-quickcheck2-dev (<< 2.11) <!nocheck>,
Build-Depends-Indep:
ghc-doc,
libghc-ansi-wl-pprint-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment