Commit 487e453a authored by Clint Adams's avatar Clint Adams

haskell-src-meta: Upgrading from 0.8.0.1 to 0.8.0.2

parent b9607222
haskell-src-meta (0.8.0.1-2) UNRELEASED; urgency=medium
haskell-src-meta (0.8.0.2-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
......@@ -10,8 +10,9 @@ haskell-src-meta (0.8.0.1-2) UNRELEASED; urgency=medium
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:15:17 +0200
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 17:07:53 -0400
haskell-src-meta (0.8.0.1-1) unstable; urgency=medium
......
......@@ -11,8 +11,8 @@ Build-Depends:
ghc-ghci,
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-src-exts-dev (>= 1.17),
libghc-src-exts-dev (<< 1.20),
libghc-src-exts-dev (>= 1.18),
libghc-src-exts-dev (<< 1.21),
libghc-src-exts-prof,
libghc-syb-dev (>= 0.1),
libghc-syb-dev (<< 0.8),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment