Commit 4dac9e81 authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

yi-frontend-vty: Upgrading from 0.17.1 to 0.18.0

parent 243140ba
haskell-yi-frontend-vty (0.18.0-1) unstable; urgency=medium
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 07 Nov 2018 15:59:46 +0200
haskell-yi-frontend-vty (0.17.1-3) unstable; urgency=medium
* Remove build dependency on libghc-text-dev (provided by ghc-8.4.3)
......
......@@ -19,9 +19,9 @@ Build-Depends: debhelper (>= 10),
libghc-pointedlist-prof,
libghc-vty-dev (>= 5.4),
libghc-vty-prof,
libghc-yi-core-dev (>= 0.17),
libghc-yi-core-dev (>= 0.18),
libghc-yi-core-prof,
libghc-yi-language-dev (>= 0.17),
libghc-yi-language-dev (>= 0.18),
libghc-yi-language-prof,
libghc-yi-rope-dev (>= 0.10),
libghc-yi-rope-prof,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment