Commit 57acb570 authored by Clint Adams's avatar Clint Adams

gtk-traymanager: remove spurious/incorrect Depends from -dev package

parent 807ef7b0
haskell-gtk-traymanager (1.0.1-3) unstable; urgency=medium
* Remove spurious/incorrect Depends from -dev package.
-- Clint Adams <clint@debian.org> Mon, 05 Nov 2018 08:57:36 -0500
haskell-gtk-traymanager (1.0.1-2) unstable; urgency=medium
* Fix Build-Depends.
......
......@@ -33,8 +33,6 @@ X-Description: bindings for eggtraymanager (GTK+)
Package: libghc-gtk-traymanager-dev
Architecture: any
Depends:
libgtk3.0-dev,
libx11-dev,
${haskell:Depends},
${misc:Depends},
${shlibs:Depends},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment