Commit 5c4dd5e0 authored by Joachim Breitner's avatar Joachim Breitner

bifunctors: Upgrading from 5.1 to 5.2

parent a0222ca1
haskell-bifunctors (5.1-2) UNRELEASED; urgency=medium
haskell-bifunctors (5.2-1) unstable; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:48 +0300
[ Joachim Breitner ]
* New upstream release
-- Joachim Breitner <nomeata@debian.org> Sat, 28 May 2016 13:37:31 +0200
haskell-bifunctors (5.1-1) unstable; urgency=medium
......
......@@ -8,6 +8,9 @@ Build-Depends: debhelper (>= 9),
cdbs,
ghc,
ghc-prof,
libghc-comonad-dev (>= 4),
libghc-comonad-dev (<< 6),
libghc-comonad-prof,
libghc-semigroups-dev (>= 0.8.3.1),
libghc-semigroups-dev (<< 1),
libghc-semigroups-prof,
......@@ -15,6 +18,7 @@ Build-Depends: debhelper (>= 9),
libghc-tagged-dev (<< 1),
libghc-tagged-prof,
Build-Depends-Indep: ghc-doc,
libghc-comonad-doc,
libghc-semigroups-doc,
libghc-tagged-doc,
Standards-Version: 3.9.8
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment