Commit 5f0aeedc authored by Clint Adams's avatar Clint Adams

cabal-helper: Upgrading from 0.7.2.0 to 0.7.3.0

parent dbbb4930
haskell-cabal-helper (0.7.3.0-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Sat, 17 Jun 2017 13:54:07 -0400
haskell-cabal-helper (0.7.2.0-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -10,7 +10,8 @@ Build-Depends:
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.10.2.2),
libghc-mtl-dev,
libghc-mtl-dev (>= 2.0),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-temporary-dev (<< 1.3),
libghc-temporary-dev (>= 1.2.0.4),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment