Commit 69932d86 authored by Clint Adams's avatar Clint Adams

yesod-form: Upgrading from 1.4.16 to 1.6.1

parent 62254fd6
haskell-yesod-form (1.4.16-2) UNRELEASED; urgency=medium
haskell-yesod-form (1.6.1-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1,
......@@ -10,8 +10,9 @@ haskell-yesod-form (1.4.16-2) UNRELEASED; urgency=medium
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:15:43 +0200
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 17:36:10 -0400
haskell-yesod-form (1.4.16-1) unstable; urgency=medium
......
......@@ -45,11 +45,11 @@ Build-Depends:
libghc-wai-prof,
libghc-xss-sanitize-dev (>= 0.3.0.1),
libghc-xss-sanitize-prof,
libghc-yesod-core-dev (<< 1.5),
libghc-yesod-core-dev (>= 1.4.14),
libghc-yesod-core-dev (>= 1.6),
libghc-yesod-core-dev (<< 1.7),
libghc-yesod-core-prof,
libghc-yesod-persistent-dev (<< 1.5),
libghc-yesod-persistent-dev (>= 1.4),
libghc-yesod-persistent-dev (>= 1.6),
libghc-yesod-persistent-dev (<< 1.7),
libghc-yesod-persistent-prof,
Build-Depends-Indep:
ghc-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment