Commit 6b6a2713 authored by Daniel Silverstone's avatar Daniel Silverstone

yaml: Upgrade to 0.8.12

parent 490b6d3c
haskell-yaml (0.8.12-1) unstable; urgency=medium
* New upstream release
-- Daniel Silverstone <dsilvers@digital-scurf.org> Wed, 12 Aug 2015 13:20:35 +0200
haskell-yaml (0.8.11-1) unstable; urgency=medium
* New upstream release
......
......@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 9)
, haskell-devscripts (>= 0.9)
, ghc
, ghc-prof
, libghc-aeson-dev (>= 0.6.2.0)
, libghc-aeson-dev (>= 0.8.0.2-3)
, libghc-aeson-prof
, libghc-attoparsec-dev
, libghc-attoparsec-prof
......@@ -34,6 +34,8 @@ Build-Depends: debhelper (>= 9)
, libghc-hspec-expectations-dev [any-amd64 any-i386 powerpc sparc]
, libghc-hunit-dev [any-amd64 any-i386 powerpc sparc]
, libghc-aeson-qq-dev [any-amd64 any-i386 powerpc sparc]
, libghc-mockery-dev [any-amd64 any-i386 powerpc sparc]
, libghc-base-compat-dev [any-amd64 any-i386 powerpc sparc]
Build-Depends-Indep: ghc-doc
, libghc-aeson-doc
, libghc-attoparsec-doc
......
......@@ -2,7 +2,7 @@
DEB_SETUP_GHC_CONFIGURE_ARGS := --flags=system-libyaml
DEB_ENABLE_TESTS = $(shell test -e /usr/lib/ghc/bin/ghci && echo yes)
DEB_ENABLE_TESTS = $(shell test -e /usr/bin/ghc && echo yes)
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/hlibrary.mk
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment