Commit 6c74e6c5 authored by Clint Adams's avatar Clint Adams

bmp: Upgrading from 1.2.5.2 to 1.2.6.3

parent 320a5ba2
haskell-bmp (1.2.5.2-5) UNRELEASED; urgency=medium
haskell-bmp (1.2.6.3-1) experimental; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
[ Gianfranco Costamagna ]
* Fix VCS fields
[ Clint Adams ]
* New upstream release
* Temporarily build-depend on ghc 8.
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:51 +0300
-- Clint Adams <clint@debian.org> Fri, 07 Oct 2016 19:35:55 -0400
haskell-bmp (1.2.5.2-4) unstable; urgency=medium
......
......@@ -6,13 +6,13 @@ Section: haskell
Build-Depends: debhelper (>= 9),
haskell-devscripts (>= 0.10),
cdbs,
ghc,
ghc (>= 8),
ghc-prof,
Build-Depends-Indep: ghc-doc,
Standards-Version: 3.9.8
Homepage: http://code.ouroborus.net/bmp
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
Homepage: https://github.com/benl23x5/bmp
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/haskell-bmp
Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: libghc-bmp-dev
Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment