Commit 6d364316 authored by Joachim Breitner's avatar Joachim Breitner

diagrams-svg: Upgrading from 1.1.0.5 to 1.3.1.4

parent b573999a
haskell-diagrams-svg (1.3.1.4-1) unstable; urgency=medium
* New upstream release
-- Joachim Breitner <nomeata@debian.org> Sat, 15 Aug 2015 14:31:27 +0200
haskell-diagrams-svg (1.1.0.5-3) unstable; urgency=medium
* Rebuild due to haskell-devscripts bug affecting the previous
......
......@@ -14,51 +14,56 @@ Build-Depends: debhelper (>= 9),
libghc-base64-bytestring-dev (>= 1),
libghc-base64-bytestring-dev (<< 1.1),
libghc-base64-bytestring-prof,
libghc-blaze-markup-dev (>= 0.5),
libghc-blaze-markup-dev (<< 0.8),
libghc-blaze-markup-prof,
libghc-blaze-svg-dev (>= 0.3.3),
libghc-blaze-svg-prof,
libghc-colour-dev,
libghc-colour-prof,
libghc-diagrams-core-dev (>= 1.2),
libghc-diagrams-core-dev (<< 1.3),
libghc-diagrams-core-dev (>= 1.3),
libghc-diagrams-core-dev (<< 1.4),
libghc-diagrams-core-prof,
libghc-diagrams-lib-dev (>= 1.2),
libghc-diagrams-lib-dev (<< 1.3),
libghc-diagrams-lib-dev (>= 1.3),
libghc-diagrams-lib-dev (<< 1.4),
libghc-diagrams-lib-prof,
libghc-hashable-dev (>= 1.1),
libghc-hashable-dev (<< 1.3),
libghc-hashable-prof,
libghc-lens-dev (>= 4.0),
libghc-lens-dev (<< 4.10),
libghc-lens-dev (<< 4.13),
libghc-lens-prof,
libghc-lucid-svg-dev (>= 0.5),
libghc-lucid-svg-dev (<< 0.6),
libghc-lucid-svg-prof,
libghc-monoid-extras-dev (>= 0.3),
libghc-monoid-extras-dev (<< 0.4),
libghc-monoid-extras-dev (<< 0.5),
libghc-monoid-extras-prof,
libghc-mtl-dev (>= 1),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-optparse-applicative-dev (>= 0.10),
libghc-optparse-applicative-dev (<< 0.12),
libghc-optparse-applicative-prof,
libghc-semigroups-dev (>= 0.13),
libghc-semigroups-dev (<< 0.17),
libghc-semigroups-prof,
libghc-split-dev (>= 0.1.2),
libghc-split-dev (<< 0.3),
libghc-split-prof,
libghc-vector-space-dev (>= 0.7),
libghc-vector-space-dev (<< 0.11),
libghc-vector-space-prof,
libghc-text-dev (>= 0.11),
libghc-text-dev (<< 1.3),
libghc-text-prof,
Build-Depends-Indep: ghc-doc,
libghc-juicypixels-doc,
libghc-base64-bytestring-doc,
libghc-blaze-markup-doc,
libghc-blaze-svg-doc,
libghc-colour-doc,
libghc-diagrams-core-doc,
libghc-diagrams-lib-doc,
libghc-hashable-doc,
libghc-lens-doc,
libghc-lucid-svg-doc,
libghc-monoid-extras-doc,
libghc-mtl-doc,
libghc-optparse-applicative-doc,
libghc-semigroups-doc,
libghc-split-doc,
libghc-vector-space-doc,
libghc-text-doc,
Standards-Version: 3.9.5
Homepage: http://projects.haskell.org/diagrams/
Vcs-Browser: http://darcs.debian.org/cgi-bin/darcsweb.cgi?r=pkg-haskell/haskell-diagrams-svg
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment