Commit 7bfcb5b4 authored by Clint Adams's avatar Clint Adams

monadcryptorandom: Upgrading from 0.7.0 to 0.7.1

parent c68b072b
haskell-monadcryptorandom (0.7.1-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Sat, 17 Jun 2017 15:05:52 -0400
haskell-monadcryptorandom (0.7.0-3) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -12,15 +12,22 @@ Build-Depends:
haskell-devscripts (>= 0.13),
libghc-crypto-api-dev (>= 0.2),
libghc-crypto-api-prof,
libghc-mtl-dev (>= 2.2.1),
libghc-exceptions-dev (>= 0.8),
libghc-exceptions-dev (<< 0.9),
libghc-exceptions-prof,
libghc-mtl-dev (>= 2.0),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-tagged-dev (>= 0.2),
libghc-tagged-prof,
Build-Depends-Indep:
ghc-doc,
libghc-transformers-compat-dev (>= 0.3),
libghc-transformers-compat-prof,
Build-Depends-Indep: ghc-doc,
libghc-crypto-api-doc,
libghc-exceptions-doc,
libghc-mtl-doc,
libghc-tagged-doc,
libghc-transformers-compat-doc,
Standards-Version: 3.9.8
Homepage: https://github.com/TomMD/monadcryptorandom
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/haskell-monadcryptorandom
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment