Commit 7ca3bff9 authored by Dmitry Bogatov's avatar Dmitry Bogatov

haskell-glut: adjust dependencies to build with ghc-8.4

parent 9e685115
haskell-glut (2.7.0.14-2) unstable; urgency=medium
* Adjust dependencies to build with ghc-8.4
-- Dmitry Bogatov <KAction@gnu.org> Fri, 05 Oct 2018 00:02:37 +0000
haskell-glut (2.7.0.14-1) unstable; urgency=medium
[ Clint Adams ]
......
......@@ -16,7 +16,6 @@ Build-Depends:
libghc-opengl-dev (<< 3.1),
libghc-opengl-dev (>= 2.12),
libghc-opengl-prof,
libghc-openglraw-dev (<< 3.3),
libghc-openglraw-dev (>= 1.0),
libghc-random-dev (<< 1.2),
libghc-random-dev (>= 1.0),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment