Commit 803ff6d5 authored by Clint Adams's avatar Clint Adams

hopenpgp-tools: Upgrading from 0.21.2 to 0.21.3

parent 1b4484f6
haskell-hopenpgp-tools (0.21.3-1) unstable; urgency=medium
* New upstream version.
-- Clint Adams <clint@debian.org> Sat, 19 Jan 2019 09:51:38 -0500
haskell-hopenpgp-tools (0.21.2-2) unstable; urgency=medium
* Bump debhelper compat level to 10
......
......@@ -26,7 +26,7 @@ Build-Depends:
libghc-fgl-dev (>= 5.5.4.0),
libghc-graphviz-dev,
libghc-graphviz-prof,
libghc-hopenpgp-dev (>= 2.7),
libghc-hopenpgp-dev (>= 2.7.4),
libghc-hopenpgp-dev (<< 3),
libghc-hopenpgp-prof,
libghc-http-client-dev (>= 0.4.30),
......@@ -50,7 +50,7 @@ Build-Depends:
libghc-unordered-containers-dev,
libghc-unordered-containers-prof,
libghc-yaml-dev,
Standards-Version: 4.1.4
Standards-Version: 4.3.0
Homepage: https://salsa.debian.org/clint/hOpenPGP
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/haskell-hopenpgp-tools
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git [p/haskell-hopenpgp-tools]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment