Commit 8219fcb2 authored by Clint Adams's avatar Clint Adams

haskell-yaml: New upstream version 0.8.8.2.

parent 635976f1
haskell-yaml (0.8.8.2-1) unstable; urgency=medium
* New upstream version.
* Install {json2yaml,yaml2json} binaries to -dev package for now.
-- Clint Adams <clint@debian.org> Tue, 22 Apr 2014 15:02:04 -0400
haskell-yaml (0.8.5.4-1) unstable; urgency=medium
* New upstream release
......
......@@ -12,11 +12,11 @@ Build-Depends: debhelper (>= 9)
, libghc-aeson-prof
, libghc-attoparsec-dev
, libghc-attoparsec-prof
, libghc-conduit-dev (>> 0.5)
, libghc-conduit-dev (<< 1.1)
, libghc-conduit-dev (>> 1.0.1.1)
, libghc-conduit-dev (<< 1.2)
, libghc-conduit-prof
, libghc-resourcet-dev (>> 0.3)
, libghc-resourcet-dev (<< 0.5)
, libghc-resourcet-dev (<< 1.2)
, libghc-resourcet-prof
, libghc-text-dev
, libghc-text-prof
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment