Commit 8651ce5b authored by Clint Adams's avatar Clint Adams

BlogLiterately: Upgrading from 0.8.6.1 to 0.8.6.2

parent 935f9ffc
haskell-blogliterately (0.8.6.1-2) UNRELEASED; urgency=medium
haskell-blogliterately (0.8.6.2-1) unstable; urgency=medium
* Set Rules-Requires-Root to no.
* New upstream version.
- Builds with pandoc 2.2. closes: #897172.
-- Clint Adams <clint@debian.org> Sun, 06 May 2018 22:09:18 -0400
-- Clint Adams <clint@debian.org> Fri, 08 Jun 2018 11:02:01 -0400
haskell-blogliterately (0.8.6.1-1) unstable; urgency=medium
......
......@@ -43,7 +43,7 @@ Build-Depends:
libghc-mtl-dev,
libghc-mtl-prof,
libghc-pandoc-dev (>= 2.0),
libghc-pandoc-dev (<< 2.2),
libghc-pandoc-dev (<< 2.3),
libghc-pandoc-prof,
libghc-pandoc-citeproc-dev (>= 0.1.2),
libghc-pandoc-citeproc-dev (<< 0.15),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment