Commit 982d72ba authored by Clint Adams's avatar Clint Adams

QuickCheck-safe: Upgrading from 0.1.0.1 to 0.1.0.2

parent ed4e8ad4
haskell-quickcheck-safe (0.1.0.2-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Wed, 05 Jul 2017 21:35:55 -0400
haskell-quickcheck-safe (0.1.0.1-4) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -10,13 +10,13 @@ Build-Depends:
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-quickcheck2-dev (<< 2.9),
libghc-quickcheck2-dev (>= 2.7),
libghc-quickcheck2-dev (>= 2.7.3),
libghc-quickcheck2-dev (<< 2.10),
libghc-quickcheck2-prof,
Build-Depends-Indep:
ghc-doc,
libghc-quickcheck2-doc,
Standards-Version: 3.9.8
Standards-Version: 4.0.0
Homepage: http://hackage.haskell.org/package/QuickCheck-safe
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/haskell-quickcheck-safe
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment