Commit a4af6bfb authored by Clint Adams's avatar Clint Adams

Bump to Standards-Version 4.1.4. (942 packages)

parent 171c500e

Too many changes to show.

To preserve performance only 1000 of 1000+ files are displayed.

agda (2.5.3-4) UNRELEASED; urgency=medium agda (2.5.3-4) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
...@@ -7,6 +8,9 @@ agda (2.5.3-4) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ agda (2.5.3-4) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
agda (2.5.3-3) unstable; urgency=medium agda (2.5.3-3) unstable; urgency=medium
......
...@@ -108,7 +108,7 @@ Build-Depends-Indep: ghc-doc, ...@@ -108,7 +108,7 @@ Build-Depends-Indep: ghc-doc,
libghc-unordered-containers-doc, libghc-unordered-containers-doc,
libghc-uri-encode-doc, libghc-uri-encode-doc,
libghc-zlib-doc, libghc-zlib-doc,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: http://wiki.portal.chalmers.se/agda/ Homepage: http://wiki.portal.chalmers.se/agda/
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/agda Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/agda
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
......
alex (3.2.3-2) UNRELEASED; urgency=medium alex (3.2.3-2) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
...@@ -7,6 +8,9 @@ alex (3.2.3-2) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ alex (3.2.3-2) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
alex (3.2.3-1) unstable; urgency=medium alex (3.2.3-1) unstable; urgency=medium
......
...@@ -19,7 +19,7 @@ Build-Depends: alex <!stage1>, ...@@ -19,7 +19,7 @@ Build-Depends: alex <!stage1>,
haskell-devscripts (>= 0.13), haskell-devscripts (>= 0.13),
libghc-quickcheck2-dev, libghc-quickcheck2-dev,
xsltproc xsltproc
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: http://www.haskell.org/alex/ Homepage: http://www.haskell.org/alex/
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/alex Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/alex
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
......
allure (0.5.0.0-2) UNRELEASED; urgency=medium allure (0.5.0.0-2) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS * Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
allure (0.5.0.0-1) unstable; urgency=low allure (0.5.0.0-1) unstable; urgency=low
......
...@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 10), ...@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 10),
libghc-text-dev (>= 0.11.2.3), libghc-text-dev (>= 0.11.2.3),
libghc-text-dev (<< 2), libghc-text-dev (<< 2),
libghc-lambdahack-dev, libghc-lambdahack-dev,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: http://allureofthestars.com Homepage: http://allureofthestars.com
Package: allure Package: allure
......
bnfc (2.8.1-4) UNRELEASED; urgency=medium bnfc (2.8.1-4) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
...@@ -7,6 +8,9 @@ bnfc (2.8.1-4) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ bnfc (2.8.1-4) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
bnfc (2.8.1-3) unstable; urgency=medium bnfc (2.8.1-3) unstable; urgency=medium
......
...@@ -14,7 +14,7 @@ Build-Depends: ...@@ -14,7 +14,7 @@ Build-Depends:
happy, happy,
haskell-devscripts (>= 0.13), haskell-devscripts (>= 0.13),
libghc-mtl-dev, libghc-mtl-dev,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: http://bnfc.digitalgrammars.com/ Homepage: http://bnfc.digitalgrammars.com/
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/bnfc Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/bnfc
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
......
c2hs (0.28.3-2) UNRELEASED; urgency=medium
* Bump to Standards-Version 4.1.4.
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 15:01:44 -0400
c2hs (0.28.3-1) unstable; urgency=medium c2hs (0.28.3-1) unstable; urgency=medium
[ Ilias Tsitsimpis ] [ Ilias Tsitsimpis ]
......
...@@ -20,7 +20,7 @@ Build-Depends: ...@@ -20,7 +20,7 @@ Build-Depends:
libghc-language-c-dev (<< 0.8), libghc-language-c-dev (<< 0.8),
libxml2-utils, libxml2-utils,
xsltproc, xsltproc,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: http://hackage.haskell.org/package/c2hs Homepage: http://hackage.haskell.org/package/c2hs
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/c2hs Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/c2hs
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
......
cabal-debian (4.36-2) UNRELEASED; urgency=medium cabal-debian (4.36-2) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
...@@ -7,6 +8,9 @@ cabal-debian (4.36-2) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ cabal-debian (4.36-2) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
cabal-debian (4.36-1) unstable; urgency=medium cabal-debian (4.36-1) unstable; urgency=medium
......
...@@ -56,7 +56,7 @@ Build-Depends: ...@@ -56,7 +56,7 @@ Build-Depends:
libghc-unixutils-prof, libghc-unixutils-prof,
libghc-utf8-string-dev, libghc-utf8-string-dev,
libghc-utf8-string-prof, libghc-utf8-string-prof,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: https://github.com/ddssff/cabal-debian Homepage: https://github.com/ddssff/cabal-debian
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/cabal-debian Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/cabal-debian
......
carettah (0.4.2-5) UNRELEASED; urgency=medium carettah (0.4.2-5) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Convert d/copyright to dep5 format * Convert d/copyright to dep5 format
...@@ -7,6 +8,9 @@ carettah (0.4.2-5) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ carettah (0.4.2-5) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200 -- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
carettah (0.4.2-4) unstable; urgency=medium carettah (0.4.2-4) unstable; urgency=medium
......
...@@ -26,7 +26,7 @@ Build-Depends: ...@@ -26,7 +26,7 @@ Build-Depends:
libghc-pandoc-prof, libghc-pandoc-prof,
libghc-pango-dev, libghc-pango-dev,
libghc-pango-prof, libghc-pango-prof,
Standards-Version: 4.1.1 Standards-Version: 4.1.4
Homepage: https://github.com/master-q/carettah Homepage: https://github.com/master-q/carettah
Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/carettah Vcs-Browser: https://salsa.debian.org/haskell-team/DHG_packages/tree/master/p/carettah
Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git Vcs-Git: https://salsa.debian.org/haskell-team/DHG_packages.git
......
cpphs (1.20.8-2) UNRELEASED; urgency=medium cpphs (1.20.8-2) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Change Priority to optional. Since Debian Policy version 4.0.1, * Change Priority to optional. Since Debian Policy version 4.0.1,
priority extra has been deprecated. priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL * Use the HTTPS form of the copyright-format URL
...@@ -7,6 +8,9 @@ cpphs (1.20.8-2) UNRELEASED; urgency=medium ...@@ -7,6 +8,9 @@ cpphs (1.20.8-2) UNRELEASED; urgency=medium
* Declare compliance with Debian policy 4.1.1 * Declare compliance with Debian policy 4.1.1
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields * Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200