Commit a9ac3d63 authored by Clint Adams's avatar Clint Adams

hakyll: Upgrading from 4.12.1.0 to 4.12.2.0

parent dcfe0a8d
haskell-hakyll (4.12.2.0-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Sun, 29 Apr 2018 18:50:27 -0400
haskell-hakyll (4.12.1.0-2) unstable; urgency=medium
* Remove spurious HUnit build dependency.
......
......@@ -49,7 +49,7 @@ Build-Depends:
libghc-optparse-applicative-dev (<< 0.15),
libghc-optparse-applicative-prof,
libghc-pandoc-dev (>= 2.0.5),
libghc-pandoc-dev (<< 2.2),
libghc-pandoc-dev (<< 2.3),
libghc-pandoc-prof,
libghc-pandoc-citeproc-dev (>= 0.14),
libghc-pandoc-citeproc-dev (<< 0.15),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment