Commit b04ce104 authored by Joachim Breitner's avatar Joachim Breitner

tar: Upgrading from 0.4.2.2 to 0.5.0.3

parent b4c240d7
haskell-tar (0.4.2.2-2) UNRELEASED; urgency=medium
haskell-tar (0.5.0.3-1) unstable; urgency=medium
[ Dmitry Bogatov ]
* Use secure (https) uri in Vcs-Git field in 'debian/control'
* Bump standards version to 3.9.8 (no changes needed)
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:36:17 +0300
[ Joachim Breitner ]
* New upstream release
-- Joachim Breitner <nomeata@debian.org> Mon, 30 May 2016 17:12:59 +0200
haskell-tar (0.4.2.2-1) unstable; urgency=medium
......
......@@ -8,16 +8,7 @@ Build-Depends: debhelper (>= 9),
cdbs,
ghc,
ghc-prof,
libghc-old-time-dev,
libghc-old-time-prof,
libghc-quickcheck2-dev (>= 2),
libghc-quickcheck2-dev (<< 3),
libghc-tasty-dev (>= 0.10),
libghc-tasty-dev (<< 0.12),
libghc-tasty-quickcheck-dev (>= 0.8),
libghc-tasty-quickcheck-dev (<< 0.9),
Build-Depends-Indep: ghc-doc,
libghc-old-time-doc,
Standards-Version: 3.9.8
Homepage: http://hackage.haskell.org/package/tar
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment