Commit b1b76003 authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

Declare compliance with Debian policy 4.1.1

To the best of my knowledge, all packages are compliant with the latest
version of Debian policy (v4.1.1), but I did not check them one-by-one.

Apply change to 905 packages, using:

  $ dht mass-change "Declare compliance with Debian policy 4.1.1" \
      'sed -i -e "s/^Standards-Version:.*/Standards-Version: 4.1.1/" debian/control' p/*
parent 8b251aca

Too many changes to show.

To preserve performance only 1000 of 1000+ files are displayed.

......@@ -4,6 +4,7 @@ agda (2.5.3-4) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -108,7 +108,7 @@ Build-Depends-Indep: ghc-doc,
libghc-unordered-containers-doc,
libghc-uri-encode-doc,
libghc-zlib-doc,
Standards-Version: 4.0.0
Standards-Version: 4.1.1
Homepage: http://wiki.portal.chalmers.se/agda/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/agda
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ alex (3.2.3-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -19,7 +19,7 @@ Build-Depends: alex <!stage1>,
haskell-devscripts (>= 0.13),
libghc-quickcheck2-dev,
xsltproc
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://www.haskell.org/alex/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ allure (0.5.0.0-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 10),
libghc-text-dev (>= 0.11.2.3),
libghc-text-dev (<< 2),
libghc-lambdahack-dev,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://allureofthestars.com
Package: allure
......
......@@ -4,6 +4,7 @@ bnfc (2.8.1-4) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -14,7 +14,7 @@ Build-Depends:
happy,
haskell-devscripts (>= 0.13),
libghc-mtl-dev,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://bnfc.digitalgrammars.com/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/bnfc
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ c2hs (0.28.2-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -22,7 +22,7 @@ Build-Depends:
xsltproc,
Build-Conflicts:
libghc-wash-dev,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://hackage.haskell.org/package/c2hs
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/c2hs
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ cabal-debian (4.36-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -56,7 +56,7 @@ Build-Depends:
libghc-unixutils-prof,
libghc-utf8-string-dev,
libghc-utf8-string-prof,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: https://github.com/ddssff/cabal-debian
Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/cabal-debian
......
......@@ -4,6 +4,7 @@ carettah (0.4.2-5) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Convert d/copyright to dep5 format
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:32 +0200
......
......@@ -26,7 +26,7 @@ Build-Depends:
libghc-pandoc-prof,
libghc-pango-dev,
libghc-pango-prof,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: https://github.com/master-q/carettah
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/carettah
Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ cpphs (1.20.8-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200
......
......@@ -21,7 +21,7 @@ Build-Depends-Indep:
libghc-old-locale-doc,
libghc-old-time-doc,
libghc-polyparse-doc,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://projects.haskell.org/cpphs/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/cpphs
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -2,6 +2,7 @@ darcs-monitor (0.4.2-13) UNRELEASED; urgency=medium
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 13:21:54 +0200
......
......@@ -12,7 +12,7 @@ Build-Depends:
libghc-haxml-dev (<< 1:1.26),
libghc-haxml-dev (>= 1:1.25),
libghc-mtl-dev,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://wiki.darcs.net/RelatedSoftware/DarcsMonitor
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/darcs-monitor
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -7,6 +7,7 @@ darcs (2.12.5-2) UNRELEASED; urgency=medium
[ Ilias Tsitsimpis ]
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Sean Whitton <spwhitton@spwhitton.name> Sat, 22 Jul 2017 10:57:29 -0700
......
......@@ -109,7 +109,7 @@ Build-Depends-Indep:
libghc-vector-doc,
libghc-zip-archive-doc,
libghc-zlib-doc,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://darcs.net/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/darcs
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ djinn (2014.9.7-7) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200
......
......@@ -10,7 +10,7 @@ Build-Depends:
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-mtl-dev,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://hackage.haskell.org/package/djinn
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ frown (0.6.2.3-5) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200
......
......@@ -13,7 +13,7 @@ Build-Depends:
lhs2tex,
texlive-generic-recommended,
texlive-latex-extra,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://hackage.haskell.org/package/frown
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/frown
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ ftphs (1.0.9.1-9) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200
......
......@@ -28,7 +28,7 @@ Build-Depends-Indep:
libghc-missingh-doc,
libghc-mtl-doc,
libghc-regex-compat-doc,
Standards-Version: 3.9.8
Standards-Version: 4.1.1
Homepage: http://software.complete.org/ftphs
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/ftphs
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -8,6 +8,7 @@ ghc-mod (5.8.0.0-1) unstable; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Sean Whitton <spwhitton@spwhitton.name> Sun, 03 Sep 2017 13:25:39 -0700
......
......@@ -93,7 +93,7 @@ Build-Depends-Indep: ghc-doc,
libghc-temporary-doc,
libghc-text-doc,
libghc-transformers-base-doc,
Standards-Version: 4.0.0
Standards-Version: 4.1.1
Homepage: https://github.com/DanielG/ghc-mod
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/ghc-mod
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
......
......@@ -4,6 +4,7 @@ ghc-testsuite (8.0.2-2) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:34 +0200
......
......@@ -27,7 +27,7 @@ Build-Depends:
libghc-utf8-string-prof,
libghc-parsec3-dev,
libghc-parsec3-prof,
Standards-Version: 4.0.0
Standards-Version: 4.1.1
Homepage: http://hackage.haskell.org/trac/ghc/wiki/Building/RunningTests
Vcs-Git: https://anonscm.debian.org/git/pkg-haskell/DHG_packages.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
......
......@@ -4,6 +4,7 @@ ghc (8.0.2-11) UNRELEASED; urgency=medium
priority extra has been deprecated.
* Use the HTTPS form of the copyright-format URL
* Modify d/watch and Source field in d/copyright to use HTTPS
* Declare compliance with Debian policy 4.1.1
-- Ilias Tsitsimpis <iliastsi@debian.org> Wed, 01 Nov 2017 12:13:33 +0200
......