Commit b9bba413 authored by Joachim Breitner's avatar Joachim Breitner

haskell-ncurses: Do not depend on transformers, which now comes with GHC

parent e383ef17
haskell-ncurses (0.2.7-2) UNRELEASED; urgency=medium
* Depend on haskell-devscripts 0.9, found in experimental
* Do not depend on transformers, which now comes with GHC
-- Joachim Breitner <nomeata@debian.org> Sat, 20 Dec 2014 16:58:09 +0100
......
......@@ -12,15 +12,12 @@ Build-Depends:
, ghc-prof
, libghc-text-dev (>= 0.7)
, libghc-text-prof
, libghc-transformers-dev (>= 0.2)
, libghc-transformers-prof
, libncurses5-dev
, libncursesw5-dev
Build-Depends-Indep:
ghc-doc
, haddock
, libghc-text-doc
, libghc-transformers-doc
Standards-Version: 3.9.4
Homepage: https://john-millikin.com/software/haskell-ncurses/
Vcs-Browser: http://darcs.debian.org/cgi-bin/darcsweb.cgi?r=pkg-haskell/haskell-ncurses
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment