Commit c4b668d5 authored by Clint Adams's avatar Clint Adams

servant-server: Upgrading from 0.11.0.1 to 0.13

parent 29763428
haskell-servant-server (0.11.0.1-2) UNRELEASED; urgency=medium
haskell-servant-server (0.13-1) unstable; urgency=medium
[ Ilias Tsitsimpis ]
* Use salsa.debian.org URLs in Vcs-{Browser,Git} fields
[ Clint Adams ]
* Bump to Standards-Version 4.1.4.
* New upstream release
-- Ilias Tsitsimpis <iliastsi@debian.org> Fri, 09 Feb 2018 20:45:59 +0200
-- Clint Adams <clint@debian.org> Mon, 09 Apr 2018 17:02:10 -0400
haskell-servant-server (0.11.0.1-1) unstable; urgency=medium
......
......@@ -10,105 +10,116 @@ Build-Depends:
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.13),
libghc-aeson-dev (>= 0.7),
libghc-aeson-dev (>= 1.2.3.0),
libghc-aeson-dev (<< 1.3),
libghc-aeson-prof,
libghc-attoparsec-dev (>= 0.12),
libghc-attoparsec-dev (>= 0.13.2.0),
libghc-attoparsec-dev (<< 0.14),
libghc-attoparsec-prof,
libghc-base-compat-dev (>= 0.9),
libghc-base-compat-dev (>= 0.9.3),
libghc-base-compat-dev (<< 0.10),
libghc-base-compat-prof,
libghc-base64-bytestring-dev (>= 1.0),
libghc-base64-bytestring-dev (>= 1.0.0.1),
libghc-base64-bytestring-dev (<< 1.1),
libghc-base64-bytestring-prof,
libghc-exceptions-dev (>= 0.8),
libghc-exceptions-dev (>= 0.8.3),
libghc-exceptions-dev (<< 0.9),
libghc-exceptions-prof,
libghc-http-api-data-dev (>= 0.3),
libghc-http-api-data-dev (>= 0.3.7.1),
libghc-http-api-data-dev (<< 0.4),
libghc-http-api-data-prof,
libghc-http-types-dev (>= 0.8),
libghc-http-types-dev (<< 0.11),
libghc-http-media-dev (>= 0.7.1.1),
libghc-http-media-dev (<< 0.8),
libghc-http-media-prof,
libghc-http-types-dev (>= 0.12),
libghc-http-types-dev (<< 0.13),
libghc-http-types-prof,
libghc-monad-control-dev (>= 1.0.0.4),
libghc-monad-control-dev (<< 1.1),
libghc-monad-control-prof,
libghc-mtl-dev (>= 2),
libghc-mtl-dev (>= 2.1),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-network-dev (>= 2.6),
libghc-network-dev (>= 2.6.3.2),
libghc-network-dev (<< 2.7),
libghc-network-prof,
libghc-network-uri-dev (>= 2.6),
libghc-network-uri-dev (>= 2.6.1.0),
libghc-network-uri-dev (<< 2.7),
libghc-network-uri-prof,
libghc-resourcet-dev (>= 1.1.6),
libghc-resourcet-dev (<< 1.2),
libghc-resourcet-dev (>= 1.1.9),
libghc-resourcet-dev (<< 1.3),
libghc-resourcet-prof,
libghc-safe-dev (>= 0.3),
libghc-safe-dev (>= 0.3.15),
libghc-safe-dev (<< 0.4),
libghc-safe-prof,
libghc-servant-dev (>= 0.11),
libghc-servant-dev (<< 0.12),
libghc-servant-dev (>= 0.13),
libghc-servant-dev (<< 0.14),
libghc-servant-prof,
libghc-should-not-typecheck-dev (>= 2.1),
libghc-should-not-typecheck-dev (<< 2.2),
libghc-split-dev (>= 0.2),
libghc-split-dev (>= 0.2.3.2),
libghc-split-dev (<< 0.3),
libghc-split-prof,
libghc-string-conversions-dev (>= 0.3),
libghc-string-conversions-dev (>= 0.4.0.1),
libghc-string-conversions-dev (<< 0.5),
libghc-string-conversions-prof,
libghc-system-filepath-dev (>= 0.4),
libghc-system-filepath-dev (<< 0.5),
libghc-system-filepath-prof,
libghc-tagged-dev (>= 0.7.3),
libghc-tagged-dev (>= 0.8.5),
libghc-tagged-dev (<< 0.9),
libghc-tagged-prof,
libghc-text-dev (>= 1.2),
libghc-text-dev (>= 1.2.3.0),
libghc-text-dev (<< 1.3),
libghc-text-prof,
libghc-transformers-base-dev (>= 0.4.4),
libghc-transformers-base-dev (<< 0.5),
libghc-transformers-base-prof,
libghc-transformers-compat-dev (>= 0.4),
libghc-transformers-compat-dev (>= 0.5.1),
libghc-transformers-compat-dev (<< 0.6),
libghc-transformers-compat-prof,
libghc-wai-app-static-dev (>= 3.1),
libghc-wai-app-static-dev (<< 3.2),
libghc-wai-app-static-prof,
libghc-wai-dev (>= 3.0),
libghc-wai-dev (>= 3.2.1.1),
libghc-wai-dev (<< 3.3),
libghc-wai-prof,
libghc-warp-dev (>= 3.0),
libghc-wai-app-static-dev (>= 3.1.6.1),
libghc-wai-app-static-dev (<< 3.2),
libghc-wai-app-static-prof,
libghc-warp-dev (>= 3.2.13),
libghc-warp-dev (<< 3.3),
libghc-warp-prof,
libghc-word8-dev (>= 0.1.3),
libghc-word8-dev (<< 0.2),
libghc-word8-dev (>= 0.1),
libghc-word8-prof,
libghc-quickcheck2-dev <!nocheck>,
libghc-aeson-dev,
libghc-servant-dev,
libghc-text-dev,
libghc-wai-dev,
libghc-warp-dev,
libghc-quickcheck2-dev (>= 2.10.1),
libghc-quickcheck2-dev (<< 2.12),
libghc-base-compat-dev,
libghc-base64-bytestring-dev,
libghc-doctest-dev,
libghc-cabal-doctest-dev (>= 1.0.1),
libghc-cabal-doctest-dev (<< 1.1),
libghc-doctest-dev (>= 0.13.0),
libghc-doctest-dev (<< 0.14),
libghc-exceptions-dev,
libghc-filemanip-dev,
libghc-hspec-dev (>= 2),
libghc-hspec-dev (<< 3),
libghc-hspec-wai-dev (>= 0.8),
libghc-hspec-wai-dev (<< 0.9),
libghc-hspec-dev (>= 2.4.4),
libghc-hspec-dev (<< 2.5),
libghc-hspec-wai-dev (>= 0.9),
libghc-hspec-wai-dev (<< 0.10),
libghc-http-types-dev,
libghc-mtl-dev,
libghc-parsec3-dev,
libghc-network-dev,
libghc-parsec3-dev (>= 3.1.11),
libghc-parsec3-dev (<< 3.2),
libghc-resourcet-dev,
libghc-safe-dev,
libghc-should-not-typecheck-dev (>= 2.1),
libghc-should-not-typecheck-dev (>= 2.1.0),
libghc-should-not-typecheck-dev (<< 2.2),
libghc-string-conversions-dev,
libghc-temporary-dev,
libghc-temporary-dev (>= 1.2.0.3),
libghc-temporary-dev (<< 1.3),
libghc-transformers-compat-dev,
libghc-wai-extra-dev,
libghc-wai-extra-dev (>= 3.0.21.0),
libghc-wai-extra-dev (<< 3.1),
Build-Depends-Indep: ghc-doc,
libghc-aeson-doc,
libghc-attoparsec-doc,
......@@ -116,6 +127,7 @@ Build-Depends-Indep: ghc-doc,
libghc-base64-bytestring-doc,
libghc-exceptions-doc,
libghc-http-api-data-doc,
libghc-http-media-doc,
libghc-http-types-doc,
libghc-monad-control-doc,
libghc-mtl-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment