Commit cfc8592f authored by Dmitry Bogatov's avatar Dmitry Bogatov

Use secure (https) uri in Vcs-Git field in 'debian/control'

According lintian suggestion:

	The Vcs-* field uses an unencrypted transport protocol for the
	URI.  It is recommended to use a secure transport such as HTTPS for
	anonymous read-only access.
parent e8f4ab32

Too many changes to show.

To preserve performance only 1000 of 1000+ files are displayed.

alex (3.1.6-3) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:41 +0300
alex (3.1.6-2) unstable; urgency=medium alex (3.1.6-2) unstable; urgency=medium
* Bump standards version to 3.9.8 (no changes needed) * Bump standards version to 3.9.8 (no changes needed)
......
...@@ -23,7 +23,7 @@ Build-Depends: alex <!stage1>, ...@@ -23,7 +23,7 @@ Build-Depends: alex <!stage1>,
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://www.haskell.org/alex/ Homepage: http://www.haskell.org/alex/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: alex Package: alex
Architecture: any Architecture: any
......
bnfc (2.8-6) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:41 +0300
bnfc (2.8-5) unstable; urgency=medium bnfc (2.8-5) unstable; urgency=medium
* Fill in more authors in debian/copyright * Fill in more authors in debian/copyright
......
...@@ -15,7 +15,7 @@ Build-Depends: alex, ...@@ -15,7 +15,7 @@ Build-Depends: alex,
Standards-Version: 3.9.8 Standards-Version: 3.9.8
Homepage: http://bnfc.digitalgrammars.com/ Homepage: http://bnfc.digitalgrammars.com/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: bnfc Package: bnfc
Architecture: any Architecture: any
......
c2hs (0.27.1-2) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:41 +0300
c2hs (0.27.1-1) unstable; urgency=medium c2hs (0.27.1-1) unstable; urgency=medium
* New upstream release * New upstream release
......
...@@ -21,7 +21,7 @@ Build-Conflicts: libghc-wash-dev, ...@@ -21,7 +21,7 @@ Build-Conflicts: libghc-wash-dev,
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://hackage.haskell.org/package/c2hs Homepage: http://hackage.haskell.org/package/c2hs
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: c2hs Package: c2hs
Architecture: any Architecture: any
......
cabal-debian (4.31.9-3) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:41 +0300
cabal-debian (4.31.9-2) unstable; urgency=medium cabal-debian (4.31.9-2) unstable; urgency=medium
* Convert 'debian/copyright' to dep5 format * Convert 'debian/copyright' to dep5 format
......
...@@ -36,7 +36,7 @@ Build-Depends: cdbs, ...@@ -36,7 +36,7 @@ Build-Depends: cdbs,
libghc-utf8-string-dev libghc-utf8-string-dev
Standards-Version: 3.9.8 Standards-Version: 3.9.8
Homepage: https://github.com/ddssff/cabal-debian Homepage: https://github.com/ddssff/cabal-debian
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Package: cabal-debian Package: cabal-debian
......
cpphs (1.19.3-2) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:41 +0300
cpphs (1.19.3-1) unstable; urgency=medium cpphs (1.19.3-1) unstable; urgency=medium
* New upstream release * New upstream release
......
...@@ -21,7 +21,7 @@ Build-Depends-Indep: ghc-doc, ...@@ -21,7 +21,7 @@ Build-Depends-Indep: ghc-doc,
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://projects.haskell.org/cpphs/ Homepage: http://projects.haskell.org/cpphs/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: cpphs Package: cpphs
Architecture: any Architecture: any
......
darcs-monitor (0.4.2-11) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:42 +0300
darcs-monitor (0.4.2-10) unstable; urgency=medium darcs-monitor (0.4.2-10) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location. * Switch Vcs-Git/Vcs-Browser headers to new location.
......
...@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 9), ...@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 9),
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://wiki.darcs.net/RelatedSoftware/DarcsMonitor Homepage: http://wiki.darcs.net/RelatedSoftware/DarcsMonitor
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: darcs-monitor Package: darcs-monitor
Architecture: any Architecture: any
......
darcs (2.10.2-2) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:42 +0300
darcs (2.10.2-1) unstable; urgency=medium darcs (2.10.2-1) unstable; urgency=medium
* New upstream release * New upstream release
......
...@@ -55,7 +55,7 @@ Build-Depends: cdbs, ...@@ -55,7 +55,7 @@ Build-Depends: cdbs,
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://darcs.net/ Homepage: http://darcs.net/
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: darcs Package: darcs
Architecture: any Architecture: any
......
djinn (2014.9.7-5) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:42 +0300
djinn (2014.9.7-4) unstable; urgency=medium djinn (2014.9.7-4) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location. * Switch Vcs-Git/Vcs-Browser headers to new location.
......
...@@ -14,7 +14,7 @@ Build-Depends: debhelper (>= 9), ...@@ -14,7 +14,7 @@ Build-Depends: debhelper (>= 9),
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://hackage.haskell.org/package/djinn Homepage: http://hackage.haskell.org/package/djinn
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
Package: djinn Package: djinn
Architecture: any Architecture: any
......
frown (0.6.2.3-2) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:42 +0300
frown (0.6.2.3-1) experimental; urgency=medium frown (0.6.2.3-1) experimental; urgency=medium
* New upstream release. * New upstream release.
......
...@@ -14,7 +14,7 @@ Build-Depends: debhelper (>= 9), ...@@ -14,7 +14,7 @@ Build-Depends: debhelper (>= 9),
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://hackage.haskell.org/package/frown Homepage: http://hackage.haskell.org/package/frown
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/frown Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/tree/p/frown
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
X-Description: LALR(k) parser generator X-Description: LALR(k) parser generator
Frown is an LALR(k) parser generator for Haskell 98 written in Haskell 98. Frown is an LALR(k) parser generator for Haskell 98 written in Haskell 98.
. .
......
ftphs (1.0.9.1-7) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:42 +0300
ftphs (1.0.9.1-6) unstable; urgency=medium ftphs (1.0.9.1-6) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location. * Switch Vcs-Git/Vcs-Browser headers to new location.
......
...@@ -26,7 +26,7 @@ Build-Depends-Indep: ghc-doc, ...@@ -26,7 +26,7 @@ Build-Depends-Indep: ghc-doc,
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://software.complete.org/ftphs Homepage: http://software.complete.org/ftphs
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/ Vcs-Browser: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git/
Vcs-Git: git://git.debian.org/git/pkg-haskell/DHG_packages.git Vcs-Git: https://anonscm.debian.org/cgit/pkg-haskell/DHG_packages.git
X-Description: FTP Client and Server Library for Haskell X-Description: FTP Client and Server Library for Haskell
ftphs provides a Haskell library to implement a FTP client ftphs provides a Haskell library to implement a FTP client
and a FTP server. and a FTP server.
......
ghc-mod (5.4.0.0-2) UNRELEASED; urgency=medium
* Use secure (https) uri in Vcs-Git field in 'debian/control'
-- Dmitry Bogatov <KAction@gnu.org> Tue, 10 May 2016 09:34:43 +0300
ghc-mod (5.4.0.0-1) unstable; urgency=medium ghc-mod (5.4.0.0-1) unstable; urgency=medium
* New upstream release * New upstream release
......
...@@ -75,7 +75,7 @@ Build-Depends-Indep: ghc-doc, ...@@ -75,7 +75,7 @@ Build-Depends-Indep: ghc-doc,
Standards-Version: 3.9.6 Standards-Version: 3.9.6