Commit d926490e authored by Ilias Tsitsimpis's avatar Ilias Tsitsimpis

hsopenssl: Remove build-dep on libcrypto-dev

parent 11ea3e97
haskell-hsopenssl (0.11.4.15-2) unstable; urgency=medium
* Remove build-dep on libcrypto-dev
-- Ilias Tsitsimpis <iliastsi@debian.org> Thu, 04 Oct 2018 14:01:47 +0300
haskell-hsopenssl (0.11.4.15-1) unstable; urgency=medium
* Bump debhelper compat level to 10
......
......@@ -12,7 +12,6 @@ Build-Depends: debhelper (>= 10),
libghc-network-dev (>= 2.1),
libghc-network-prof,
libssl-dev,
libcrypto-dev,
Build-Depends-Indep: ghc-doc,
libghc-network-doc,
Standards-Version: 4.1.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment