Commit e11e8a44 authored by Clint Adams's avatar Clint Adams

darcs: Upgrading from 2.12.5 to 2.14.0

parent ab53e1f0
darcs (2.12.5-4) UNRELEASED; urgency=medium
darcs (2.14.0-1) unstable; urgency=medium
* Set Rules-Requires-Root to no.
* New upstream release
-- Clint Adams <clint@debian.org> Sun, 06 May 2018 22:09:10 -0400
-- Clint Adams <clint@debian.org> Thu, 24 May 2018 21:40:09 -0400
darcs (2.12.5-3) unstable; urgency=medium
......
......@@ -4,38 +4,44 @@ Priority: optional
Section: haskell
Rules-Requires-Root: no
Build-Depends:
haskell-devscripts (>= 0.13),
bash-completion (>= 1:1.1),
cdbs,
debhelper (>= 10),
ghc (>= 8),
libcurl4-gnutls-dev (>= 7.19.1),
ghc (>= 8),
ghc-prof,
haskell-devscripts (>= 0.13),
libcurl4-gnutls-dev (>= 7.19.1),
libghc-async-dev (>= 2.0.1.4),
libghc-async-dev (<< 2.3),
libghc-attoparsec-dev (>= 0.11),
libghc-http-dev (>= 1:4000.2.20),
libghc-http-dev (<< 1:4000.4),
libghc-http-prof,
libghc-async-dev (>= 2.0.2),
libghc-async-dev (<< 2.2),
libghc-async-prof,
libghc-attoparsec-dev (>= 0.13.0.1),
libghc-attoparsec-dev (<< 0.14),
libghc-base16-bytestring-dev (>= 0.1),
libghc-base16-bytestring-dev (<< 0.2),
libghc-cryptohash-dev (>= 0.4),
libghc-base16-bytestring-prof,
libghc-cryptohash-dev (>= 0.11),
libghc-cryptohash-dev (<< 0.12),
libghc-data-ordlist-dev (>= 0.4),
libghc-data-ordlist-dev (<< 0.5),
libghc-fgl-dev (>= 5.5.0.1),
libghc-fgl-dev (<< 5.7),
libghc-graphviz-dev (>= 2999.17.0.1),
libghc-graphviz-dev (<< 2999.19),
libghc-hashable-dev (>= 1.1.2.5),
libghc-data-ordlist-prof,
libghc-fgl-dev (>= 5.5.2.3),
libghc-fgl-dev (<< 5.6),
libghc-fgl-prof,
libghc-graphviz-dev (>= 2999.18.1),
libghc-graphviz-dev (<< 2999.20),
libghc-graphviz-prof,
libghc-hashable-dev (>= 1.2.3.3),
libghc-hashable-dev (<< 1.3),
libghc-html-dev (>= 1.0.1.2),
libghc-html-dev (<< 1.1),
libghc-http-dev (>= 1:4000.2.8),
libghc-http-dev (<< 1:4000.4),
libghc-http-prof,
libghc-mmap-dev (>= 0.5),
libghc-html-prof,
libghc-mmap-dev (>= 0.5.9),
libghc-mmap-dev (<< 0.6),
libghc-mtl-dev (>= 2.1.2),
libghc-mmap-prof,
libghc-mtl-dev (>= 2.2.1),
libghc-mtl-dev (<< 2.3),
libghc-mtl-prof,
libghc-network-dev (<< 2.7),
......@@ -44,11 +50,13 @@ Build-Depends:
libghc-network-uri-dev (>= 2.6),
libghc-network-uri-dev (<< 2.7),
libghc-network-uri-prof,
libghc-old-time-dev (>= 1.1),
libghc-old-time-dev (>= 1.1.0.3),
libghc-old-time-dev (<< 1.2),
libghc-parsec3-dev (>= 3.1),
libghc-old-time-prof,
libghc-parsec3-dev (>= 3.1.9),
libghc-parsec3-dev (<< 3.2),
libghc-random-dev (>= 1.0.1.1),
libghc-parsec3-prof,
libghc-random-dev (>= 1.1),
libghc-random-dev (<< 1.2),
libghc-regex-applicative-dev (>= 0.2),
libghc-regex-applicative-dev (<< 0.4),
......@@ -58,24 +66,32 @@ Build-Depends:
libghc-sandi-dev (>= 0.4),
libghc-sandi-dev (<< 0.5),
libghc-sandi-prof,
libghc-tar-dev (>= 0.4),
libghc-stm-dev (>= 2.1),
libghc-stm-dev (<< 2.5),
libghc-stm-prof,
libghc-tar-dev (>= 0.5),
libghc-tar-dev (<< 0.6),
libghc-tar-prof,
libghc-temporary-dev (>= 1.2.0.4),
libghc-temporary-dev (<< 1.3),
libghc-temporary-prof,
libghc-text-dev (>= 1.2.1.3),
libghc-text-dev (<< 1.3),
libghc-transformers-compat-dev (>= 0.4),
libghc-transformers-compat-dev (<< 0.6),
libghc-unix-compat-dev (>= 0.1.2),
libghc-unix-compat-dev (<< 0.5),
libghc-utf8-string-dev (>= 0.3.6),
libghc-text-prof,
libghc-unix-compat-dev (>= 0.4.2),
libghc-unix-compat-dev (<< 0.6),
libghc-unix-compat-prof,
libghc-utf8-string-dev (>= 1),
libghc-utf8-string-dev (<< 1.1),
libghc-utf8-string-prof,
libghc-vector-dev (>= 0.10.0.1),
libghc-vector-dev (>= 0.11),
libghc-vector-dev (<< 0.13),
libghc-vector-prof,
libghc-zip-archive-dev (>= 0.2.3),
libghc-zip-archive-dev (>= 0.3),
libghc-zip-archive-dev (<< 0.4),
libghc-zip-archive-prof,
libghc-zlib-dev (>= 0.6.1.2),
libghc-zlib-dev (<< 0.7.0.0),
libghc-zlib-dev (>= 0.5.4.1),
libghc-zlib-prof,
pkg-config,
Build-Depends-Indep:
......@@ -100,9 +116,10 @@ Build-Depends-Indep:
libghc-regex-applicative-doc,
libghc-regex-compat-tdfa-doc,
libghc-sandi-doc,
libghc-stm-doc,
libghc-tar-doc,
libghc-temporary-doc,
libghc-text-doc,
libghc-transformers-compat-doc,
libghc-unix-compat-doc,
libghc-utf8-string-doc,
libghc-vector-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment