Commit e1bc25d7 authored by Joachim Breitner's avatar Joachim Breitner

haskell-djinn-lib: Do not depend on transformers, which now comes with GHC

parent 31704f15
haskell-djinn-lib (0.0.1.2-3) UNRELEASED; urgency=medium
* Depend on haskell-devscripts 0.9, found in experimental
* Do not depend on transformers, which now comes with GHC
-- Joachim Breitner <nomeata@debian.org> Sat, 20 Dec 2014 16:56:58 +0100
......
......@@ -9,12 +9,9 @@ Build-Depends: debhelper (>= 9)
, ghc
, ghc-prof
, libghc-mtl-dev
, libghc-transformers-dev
, libghc-mtl-prof
, libghc-transformers-prof
Build-Depends-Indep: ghc-doc
, libghc-mtl-doc
, libghc-transformers-doc
Standards-Version: 3.9.5
Homepage: http://hackage.haskell.org/package/djinn-lib
Vcs-Darcs: http://darcs.debian.org/pkg-haskell/haskell-djinn-lib
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment