Commit e64e9cb1 authored by Clint Adams's avatar Clint Adams

classy-prelude: Upgrading from 1.0.0.2 to 1.0.2

parent 11b5ef36
haskell-classy-prelude (1.0.2-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Sat, 17 Jun 2017 14:03:04 -0400
haskell-classy-prelude (1.0.0.2-2) unstable; urgency=medium
* Upload to unstable as part of GHC 8 transition.
......
......@@ -46,10 +46,14 @@ Build-Depends:
libghc-quickcheck2-dev,
libghc-safe-exceptions-dev (>= 0.1.1),
libghc-safe-exceptions-prof,
libghc-say-dev,
libghc-say-prof,
libghc-semigroups-dev,
libghc-semigroups-prof,
libghc-stm-dev,
libghc-stm-prof,
libghc-stm-chans-dev (>= 3),
libghc-stm-chans-prof,
libghc-text-dev,
libghc-text-prof,
libghc-time-locale-compat-dev,
......@@ -80,8 +84,10 @@ Build-Depends-Indep:
libghc-mutable-containers-doc,
libghc-primitive-doc,
libghc-safe-exceptions-doc,
libghc-say-doc,
libghc-semigroups-doc,
libghc-stm-doc,
libghc-stm-chans-doc,
libghc-text-doc,
libghc-time-locale-compat-doc,
libghc-transformers-base-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment