haskell-erf: Use ghc instead of ghc6

parent e5785f3c
haskell-erf (1.0.0.0-2) UNRELEASED; urgency=low
* Use ghc instead of ghc
-- Marco Silva <marcot@debian.org> Sat, 15 Jan 2011 12:40:56 -0200
haskell-erf (1.0.0.0-1) unstable; urgency=low
* Initial release. (Closes: #582529)
......
......@@ -6,15 +6,15 @@ Uploaders: Marco Túlio Gontijo e Silva <marcot@debian.org>
Build-Depends: debhelper (>= 7)
, cdbs
, haskell-devscripts (>= 0.7)
, ghc6
, ghc6-prof
Build-Depends-Indep: ghc6-doc
, ghc
, ghc-prof
Build-Depends-Indep: ghc-doc
Standards-Version: 3.8.4
Homepage: http://hackage.haskell.org/package/erf
Vcs-Darcs: http://darcs.debian.org/pkg-haskell/haskell-erf
Vcs-Browser: http://darcs.debian.org/cgi-bin/darcsweb.cgi?r=pkg-haskell/haskell-erf
Package: libghc6-erf-dev
Package: libghc-erf-dev
Architecture: any
Depends: ${haskell:Depends}
, ${shlibs:Depends}
......@@ -29,7 +29,7 @@ Description: Short description of erf
A type class for the error function, erf, and related functions. Instances for
Float and Double.
Package: libghc6-erf-prof
Package: libghc-erf-prof
Architecture: any
Depends: ${haskell:Depends}
, ${shlibs:Depends}
......@@ -45,7 +45,7 @@ Description: Short description of erf; profiling libraries
A type class for the error function, erf, and related functions. Instances for
Float and Double.
Package: libghc6-erf-doc
Package: libghc-erf-doc
Section: doc
Architecture: all
Depends: ${misc:Depends}, ${haskell:Depends}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment