Commit e6bd7fc8 authored by Clint Adams's avatar Clint Adams

hledger: Upgrading from 1.0.1 to 1.1

parent 3d15e78c
haskell-hledger (1.1-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Wed, 05 Jul 2017 22:06:22 -0400
haskell-hledger (1.0.1-2) unstable; urgency=medium haskell-hledger (1.0.1-2) unstable; urgency=medium
* Fix path to libHSrts_thr.a. * Fix path to libHSrts_thr.a.
......
...@@ -27,8 +27,8 @@ Build-Depends: ...@@ -27,8 +27,8 @@ Build-Depends:
libghc-file-embed-prof, libghc-file-embed-prof,
libghc-hashable-dev (>= 1.2.4), libghc-hashable-dev (>= 1.2.4),
libghc-hashable-prof, libghc-hashable-prof,
libghc-hledger-lib-dev (>= 1.0.1), libghc-hledger-lib-dev (>= 1.1),
libghc-hledger-lib-dev (<< 1.0.2), libghc-hledger-lib-dev (<< 1.2),
libghc-hledger-lib-prof, libghc-hledger-lib-prof,
libghc-megaparsec-dev (>= 5.0), libghc-megaparsec-dev (>= 5.0),
libghc-megaparsec-dev (<< 5.2), libghc-megaparsec-dev (<< 5.2),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment