Commit f5bb94bb authored by Clint Adams's avatar Clint Adams

parsers: Upgrading from 0.12.2.1 to 0.12.3

parent e1e89a1a
haskell-parsers (0.12.3-1) unstable; urgency=medium
* New upstream release
-- Clint Adams <clint@debian.org> Fri, 04 Dec 2015 00:19:11 -0500
haskell-parsers (0.12.2.1-3) unstable; urgency=medium
* Switch Vcs-Git/Vcs-Browser headers to new location.
......
......@@ -8,9 +8,12 @@ Build-Depends: debhelper (>= 9),
cdbs,
ghc,
ghc-prof,
libghc-attoparsec-dev (>= 0.12.1),
libghc-attoparsec-dev (>= 0.12.1.4),
libghc-attoparsec-dev (<< 0.14),
libghc-attoparsec-prof,
libghc-base-orphans-dev (>= 0.3),
libghc-base-orphans-dev (<< 1),
libghc-base-orphans-prof,
libghc-charset-dev (>= 0.3),
libghc-charset-dev (<< 1),
libghc-charset-prof,
......@@ -33,6 +36,7 @@ Build-Depends: debhelper (>= 9),
libghc-quickcheck-instances-dev,
Build-Depends-Indep: ghc-doc,
libghc-attoparsec-doc,
libghc-base-orphans-doc,
libghc-charset-doc,
libghc-parsec3-doc,
libghc-scientific-doc,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment