Commit fbe13fe6 authored by Brian Smith's avatar Brian Smith

Require matching version of opa dependencies

Modify d/control depdends for opa-snapconfig and opa-fastfabric
to require the same binary:Version as the built package.
parent afbbaffd
......@@ -90,7 +90,7 @@ Description: Tools to manage an Omni-Path Architecture fabric
Package: opa-fastfabric
Architecture: amd64
Depends: expect,
opa-basic-tools,
opa-basic-tools (= ${binary:Version}),
tcl,
${misc:Depends},
${perl:Depends},
......@@ -101,7 +101,7 @@ Description: Management node tools for an Omni-Path Architecture fabric
Package: opa-snapconfig
Architecture: linux-any
Depends: opa-fastfabric,
Depends: opa-fastfabric (= ${binary:Version}),
${misc:Depends},
${shlibs:Depends},
Description: Configure fabric with snapshot file
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment